Jump to content

>> Our 360 Cameras Comparison <<
Photo

SnapBridge software for iOS

snapbridge app for ios snapbrigde app for mac app store

No replies to this topic

#1 moss

moss

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 24 October 2016 - 01:53 PM

Nikon Keymission 360 SnapBridge requirements for MAC

iOS 8.4 or later or iOS 9.1 or later (the most recent version of iOS 8 or iOS 9 is recommended).
Bluetooth 4.0 or later

 

Download SnapBridge from App Store
https://itunes.apple...1162513075?mt=8

 

Nikon Keymission 360 SnapBridge software for ios mac.jpg

 

 





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users