Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

Ricoh Theta SC remote shutter
Views: 18   replies: 0
Last Reply: sansun (Yesterday, 12:32 PM)
Anyone try the remote shutter with your Ricoh Theta SC? Any comments?
Orbi360 4k RAW format photos
Views: 16   replies: 0
Last Reply: bind30 (Mar 22 2017 01:24 PM)
Good news is for fans of RAW format, new Kodak has this feature. Not so many 360 cameras has it.
Kodak Orbit360 4k Waterproof Housing
Views: 83   replies: 1
Last Reply: loodb (Mar 21 2017 11:58 AM)
For sure orbit360 will get waterproof housing, kodak always makes it for new 360 cameras.
360 3D Timelapse video
Views: 27   replies: 0
Last Reply: loodb (Mar 21 2017 11:42 AM)
Can you add any 3D 360 time lapse video  from Vuze camera?
Vuze overheating
Views: 22   replies: 0
Last Reply: loodb (Mar 21 2017 11:40 AM)
After how long of filmming, vuze 3D camera starts overheating? What to do in this situation?

Recent Topics


YouTube Still Not Recognizing 360


3 replies to this topic

#1 Guest_DangerMan_*

Guest_DangerMan_*
  • Guests

Posted 20 November 2016 - 09:40 PM

I'll find the answer, but I'm a bit stuck as of now. Perhaps someone can shorten the frustration window.

 

If I open a raw file in the Nikon app (Keymission Utility) the file can be swung around in the viewer and of course edited. 

 

However as an established YouTuber I have an intro bumper, title cards, commentary audio tracks, PIP and graphics to add along with an outtro bumper.  

 

I've used PowerDirector for years. I upgraded to 15 which allows for 360 editing specifically.  

 

But final files are not recognized on YT. I've rendered very short clips to test privately Nothing is working as a 360 should. It merely displays the full file with the rear camera recording cut in half at each side. 

 

I've followed YouTubes instructions and downloaded the Spatial Media Metadata Injector. I open the file, check only the box for 360 as YouTube specifically instructs. Upon uploading, still a flat video cut at the sides. 

 

I've attempted to render just a trimmed file from Nikon's Keymission Utility as well. I've even opened that file and attempted the metadata injection. Nothing.  I've read just about every instructional I can find from all parties and nothing. 

 

What am I missing? Anyone been through this? Help?



#2 Guest_DangerMan_*

Guest_DangerMan_*
  • Guests

Posted 20 November 2016 - 09:45 PM

I'm replying to my own post for other users.

 

In short, I did not wait LONG ENOUGH for the video to process on YouTube.

 

While the first alert that the video is processed and may be viewed, that is incorrect. It first allows you to view the video as a flat file but after a period of time (in my case 15 minutes) the file did properly display allowing me to use my mouse or finger on a touch pad to swing the video around. 



#3 charlieb

charlieb

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationSydney, Australia

Posted 23 November 2016 - 05:07 AM

had the same issue, but at that point I'd waited long enough for the upload to finish, so called it quits for the night.

needless to say, it was fine the following morning!



#4 Colorado 360 tours

Colorado 360 tours

    Member

  • Members
  • PipPip
  • 13 posts
  • LocationColorado

Posted 30 November 2016 - 08:26 PM

got me a few times


check out some of my work here

http://www.colorado360tours.com




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users