Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

Best way to view the videos in a VR headset (phone)?
Views: 302   replies: 2
Last Reply: Adel Taqi (Aug 19 2017 11:14 PM)
HiTo upload a VR video you need "VRFIX" app on iPhone then you can see it as vr video in YouTube
compensation agreement .At present, except on two minor-league injuries of the let off
Views: 178   replies: 1
Last Reply: Anger (Aug 18 2017 11:56 AM)
yeezy boost 350 V2
Tara - 3D Stereo Camera
Views: 1,132   replies: 2
Last Reply: venkat (Aug 18 2017 10:20 AM)
e-con Systems Tara stereo camera review: Unboxing and first impressions https://www.youtube.com/watch?v=P2ECFQIu8Rc
"Noise" or "Grain" in filming
Views: 70   replies: 0
Last Reply: kakoverch@gmail.com (Aug 17 2017 02:43 AM)
Help please! I have the first samsung vr 360 model and in each shoot appears noise or grains... Some people tells me that was the micro sd and i bought the samsung 128gb 10 class u3, but the problem persisted. Help!
Insta360 PRO Specs
Views: 406   replies: 1
Last Reply: Nanook Offenheimer (Aug 17 2017 12:00 AM)
What is the focal length of each camera lens?

Recent Topics


Photo

Wifi Connection drop outs


1 reply to this topic

#1 British

British

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 15 December 2016 - 03:29 AM

Hi Everyone,

 

Hope you can help, I picked my KeyMission 360 up yesterday. but I have an annoying problem, once I start recording the wifi connection drops out quite frequently. And of course, as it is recording you are not able to reconnect to the camera and need to do so manually. I have reinstalled the app, and updated the firmware to 1.1 but still no joy. Seems to be most common with the Timelapse setting.

 

My device is a Google Pixel running Andriod 7.1.1

 

Any ideas?

Cheers,

Andrew



#2 kosa

kosa

    Member

  • Members
  • PipPip
  • 16 posts

Posted 15 December 2016 - 05:48 AM

Andrew,

What are your settings for wifi? I would install on the phone app called Wifi analyzer (https://play.google.....analyzer&hl=en) and see if your connection strength is good near your camera. I would try to disable 2.4 GHz on your access point as a second step and rely only on 5GHz.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users