Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

Photo insta 360
Views: 11   replies: 0
Last Reply: Theo (Today, 12:03 PM)
Hello,For a few days i have the camera but i want to make a 360 foto and that i Iam not on the picture how do i do that
Vuze Customer Service issues
Views: 25   replies: 0
Last Reply: KToghia (May 25 2017 08:24 PM)
I ordered my camera in April 6th.  The site promised delivery in May.   I contacted support the 1st of May to try and get a more exact delivery timeframe for a production I wanted to use the camera on, and they told via email that my...
Xiaomi Mijia Sphere 360 camera reviews
Views: 270   replies: 2
Last Reply: brendancavan (May 25 2017 12:58 AM)
What do you think about new 360 camera from Xiaomi? If Xiaomi Mija will be so good as Xiaomi Yi 4k, will be great. https://ww...
Xiaomi Mijia Sphere monopod, tripod
Views: 204   replies: 1
Last Reply: brendancavan (May 25 2017 12:43 AM)
Hi Conorr,I've recently purchased the mijia sphere 360 camera and found that a regular selfie stick with a tripod attached to the bottom can be used as a practical and portable tripod for the camera.The selfie stick must have a 1/...
Fish Eye Lense View Curvature
Views: 22   replies: 0
Last Reply: LT (May 24 2017 09:08 PM)
Does anyone know of a way to remove the curvature when you view your photos? I know you can change from the default fish eye lense view to the perspective view but in doing so the quality suffers as the picture gets zoomed in and becomes grainy...

Recent Topics


Insta360 Nano has died


No replies to this topic

#1 Guest_Angela_*

Guest_Angela_*
  • Guests

Posted 16 December 2016 - 01:37 AM

Hi, I recently bought an Insta360 Nano. It was working well until I downloaded the new firmware update from the Insta360 website on the SF card. When I reinserted the SF card into the Nano with the new firmware downloaded, the Nano seemed to heat up very quickly and then would not seem to go to a green light (even though it was charged). 

 

I have tried resetting the Nano a few times now, as per the instructions, but it will only go onto a blue light and not to green. When I insert the Nano into my iPhone, it shows that the Nano is disconnected, and therefore not connecting. Has anybody had similar issues? Any help?

 





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users