Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

Best way to view the videos in a VR headset (phone)?
Views: 291   replies: 2
Last Reply: Adel Taqi (Aug 19 2017 11:14 PM)
HiTo upload a VR video you need "VRFIX" app on iPhone then you can see it as vr video in YouTube
compensation agreement .At present, except on two minor-league injuries of the let off
Views: 170   replies: 1
Last Reply: Anger (Aug 18 2017 11:56 AM)
yeezy boost 350 V2
Tara - 3D Stereo Camera
Views: 1,127   replies: 2
Last Reply: venkat (Aug 18 2017 10:20 AM)
e-con Systems Tara stereo camera review: Unboxing and first impressions https://www.youtube.com/watch?v=P2ECFQIu8Rc
"Noise" or "Grain" in filming
Views: 61   replies: 0
Last Reply: kakoverch@gmail.com (Aug 17 2017 02:43 AM)
Help please! I have the first samsung vr 360 model and in each shoot appears noise or grains... Some people tells me that was the micro sd and i bought the samsung 128gb 10 class u3, but the problem persisted. Help!
Insta360 PRO Specs
Views: 402   replies: 1
Last Reply: Nanook Offenheimer (Aug 17 2017 12:00 AM)
What is the focal length of each camera lens?

Recent Topics


LG R105 (360 Camera) Update Issue


  • Please log in to reply
3 replies to this topic

#1 Guest_Rana_*

Guest_Rana_*
  • Guests

Posted 21 December 2016 - 05:33 PM

Hi,
I am facing a problem after updating firmware LG R105 (360 Camera) firmware update through "LG Bridge". All the red led's are blinking. Its not booting up. Can anyone help me to get rid of it. Thanks

IMAG1236.jpg



#2 Guest_Michael S_*

Guest_Michael S_*
  • Guests

Posted 27 December 2016 - 06:58 AM

Hi,
I am facing a problem after updating firmware LG R105 (360 Camera) firmware update through "LG Bridge". All the red led's are blinking. Its not booting up. Can anyone help me to get rid of it. Thanks

IMAG1236.jpg

I just got a new camera that would not connect to wifi, so the support people suggested a factory reset. 

Hold down the power and shutter for 8+ seconds. Release both then push the power button once within 4 seconds. Wait until it plays a 4 note sound. Then try again.



#3 Guest_Rana_*

Guest_Rana_*
  • Guests

Posted 27 December 2016 - 05:58 PM

I had tried the reset method but didn't work that method.



#4 Guest_Michael S_*

Guest_Michael S_*
  • Guests

Posted 27 December 2016 - 07:50 PM

Funny thing, I just saw your symptoms this morning on my camera.  somehow it fixed itself after various button pushing and a little time (maybe 30 seconds).   For a while I thought I had bricked the camera like you.  Does it have something to do with the memory card? Have you tried a different card?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users