Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

Gear 360 2017 One lens sharp, one blurry
Views: 21   replies: 0
Last Reply: emam (Yesterday, 10:02 AM)
I purchased the Samsung Gear 360 2017 
Creating 360 Degree Websites Within Minutes
Views: 58   replies: 1
Last Reply: Jack frac (Jun 25 2017 06:20 PM)
Spam. Hmm Hmm again
Sound but no Picture when played
Views: 32   replies: 0
Last Reply: DavidSim (Jun 25 2017 05:11 PM)
Just got a new Gear 360 2017 for Father's Day, along with a big 128 G Memory Card, made my first small video and uploaded it to my PC (.MP4 format). When I play the video on my PC I just get the sound, but no picture.  W...
XEvil 3.0: распознавание капч Google, Яндекса, Facebook, VKontakte
Views: 27   replies: 1
Last Reply: Yolandacoesy (Jun 24 2017 12:09 PM)
XRumer 16.0 + XEvil 3.0: новый революционный комплекс для обхода любой капчи Релевантные запросы:
LG 360 CAM Viewer for Windows
Views: 8,634   replies: 13
Last Reply: Wrecks (Jun 23 2017 04:40 PM)
Any way to connect to the LG360 Cam to my laptop wirelessly like on my phone and use an app or something to view what the cam sees like one my pho...

Recent Topics


LG R105 (360 Camera) Update Issue


  • Please log in to reply
3 replies to this topic

#1 Guest_Rana_*

Guest_Rana_*
  • Guests

Posted 21 December 2016 - 05:33 PM

Hi,
I am facing a problem after updating firmware LG R105 (360 Camera) firmware update through "LG Bridge". All the red led's are blinking. Its not booting up. Can anyone help me to get rid of it. Thanks

IMAG1236.jpg



#2 Guest_Michael S_*

Guest_Michael S_*
  • Guests

Posted 27 December 2016 - 06:58 AM

Hi,
I am facing a problem after updating firmware LG R105 (360 Camera) firmware update through "LG Bridge". All the red led's are blinking. Its not booting up. Can anyone help me to get rid of it. Thanks

IMAG1236.jpg

I just got a new camera that would not connect to wifi, so the support people suggested a factory reset. 

Hold down the power and shutter for 8+ seconds. Release both then push the power button once within 4 seconds. Wait until it plays a 4 note sound. Then try again.



#3 Guest_Rana_*

Guest_Rana_*
  • Guests

Posted 27 December 2016 - 05:58 PM

I had tried the reset method but didn't work that method.



#4 Guest_Michael S_*

Guest_Michael S_*
  • Guests

Posted 27 December 2016 - 07:50 PM

Funny thing, I just saw your symptoms this morning on my camera.  somehow it fixed itself after various button pushing and a little time (maybe 30 seconds).   For a while I thought I had bricked the camera like you.  Does it have something to do with the memory card? Have you tried a different card?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users