Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

EleCam 360 share videos on youtube
Views: 887   replies: 6
Last Reply: Herian noor (Jun 10 2017 05:51 AM)
How to upload video elecam 360 on youtube and Facebook https://www.youtube.com/watch?v=07QTnWdiSTE
Giroptic Ethernet adaptor working?
Views: 221   replies: 1
Last Reply: QT (Jun 09 2017 09:36 AM)
I just received mine and I purchased a China made POE with 48v output and it works well. I followed the instructions here : https://support.giroptic.co...
360 degree Studio Video - Vuze
Views: 19   replies: 0
Last Reply: Cladde (Jun 09 2017 09:13 AM)
We had some fun with our Vuze Camera during a little studio session! :-) https://www.youtube.com/watch?v=EcBCuF4DrpI On our Website omnia360.de we wrote an article about it, too. I'm sorry that the text is...
Vuze 3D camera low light conditions
Views: 908   replies: 4
Last Reply: Guest (Jun 09 2017 08:07 AM)
Looks great on that video, but when I took a photo in low light, the photo kind of sucked in quality. It was 360 2D, not blaming on the Vuze since I have seen more good videos in various conditions. Just wo...
Using Samsung S7 to take 360x360 spherical pictures
Views: 41   replies: 0
Last Reply: jumpjack (Jun 08 2017 11:55 AM)
This smartphone can take squared pictures with both cameras, and it also has an option to shoot pictures with both cameras ("dual camera" option) at same time, and save them to a single image file.So I would like to mount a couple of 180...

Recent Topics


Photo

Starting problem


1 reply to this topic

#1 Pabloc20

Pabloc20

    Newbie

  • Members
  • Pip
  • 1 posts

    Posted 20 December 2016 - 12:19 AM

    When I turn on my camera Pixpro sp360 does not pass the wifi icon, it does not respond to the buttons, as if it were frozen at startup. Has anyone had this problem?



    #2 kosa

    kosa

      Member

    • Members
    • PipPip
    • 16 posts

      Posted 21 December 2016 - 05:25 AM

      Have you changed any settings? initial password is 12345678. Have you tried to use "Reset settings" option in "General Settings"? Here is a doc:

      https://kodakpixpro....0-manual-en.pdf





      Reply to this topic



        


      0 user(s) are reading this topic

      0 members, 0 guests, 0 anonymous users