Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

Real HDRI
Views: 56   replies: 2
Last Reply: sapedPem (Yesterday, 06:31 PM)
Discounts! best mens hair products Products which fall under th...
Discounts! man hair style
Views: 27   replies: 3
Last Reply: zapedPem (Yesterday, 06:11 PM)
Discounts! best of beauty Products which fall under this return...
Google Cardboard
Views: 1,397   replies: 5
Last Reply: MichaelNailk (Yesterday, 04:33 PM)
Простенький джойнер (склейщик файлов) с удобным интерфейсом. Загрузить Зеркало
I love Pacquiao . are you fan of him?
Views: 42   replies: 1
Last Reply: sapedPem (Yesterday, 06:53 AM)
Discounts! great product pages Products which fall under this r...
Lg Bridge can't detect Lg 360 cam
Views: 39   replies: 2
Last Reply: zapedPem (Yesterday, 06:32 AM)
Discounts! top new products 2017 Products which fall under this...

Recent Topics


LG R105 Output Format Question


  • Please log in to reply
2 replies to this topic

#1 Guest_Michael S_*

Guest_Michael S_*
  • Guests

Posted 27 December 2016 - 07:58 PM

I got the camera and the output looks like this:

https://www.youtube....h?v=8uegMVAgdIg

 

Then I upgraded the software and it looks like this now:

https://www.youtube....h?v=i6cNweCdWNo

 

What's the deal?



#2 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 27 December 2016 - 08:01 PM

I got the camera and the output looks like this:

https://www.youtube....h?v=8uegMVAgdIg

 

Then I upgraded the software and it looks like this now:

https://www.youtube....h?v=i6cNweCdWNo

 

What's the deal?

Not sure how to edit the post, so the first one looks distorted rectangle and proper on youtube, the second one looks like two circles and youtube doesn't process properly. 

 

Is this a problem with the source file or youtube?

 

I am also wondering if the 'new' format throws away image data considering all the black area in the frame. Is the original format better quality?



#3 lunadude

lunadude

    Advanced Member

  • Members
  • PipPipPip
  • 133 posts

    Posted 28 December 2016 - 09:34 PM

    The first one looks fine on YouTube. A little short, but ok.

     

    The second one looks like it was not processed before posting. Did you just copy it out of the camera to your desktop and post?






    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users