Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

EleCam 360 share videos on youtube
Views: 884   replies: 6
Last Reply: Herian noor (Yesterday, 05:51 AM)
How to upload video elecam 360 on youtube and Facebook https://www.youtube.com/watch?v=07QTnWdiSTE
Giroptic Ethernet adaptor working?
Views: 220   replies: 1
Last Reply: QT (Jun 09 2017 09:36 AM)
I just received mine and I purchased a China made POE with 48v output and it works well. I followed the instructions here : https://support.giroptic.co...
360 degree Studio Video - Vuze
Views: 18   replies: 0
Last Reply: Cladde (Jun 09 2017 09:13 AM)
We had some fun with our Vuze Camera during a little studio session! :-) https://www.youtube.com/watch?v=EcBCuF4DrpI On our Website omnia360.de we wrote an article about it, too. I'm sorry that the text is...
Vuze 3D camera low light conditions
Views: 906   replies: 4
Last Reply: Guest (Jun 09 2017 08:07 AM)
Looks great on that video, but when I took a photo in low light, the photo kind of sucked in quality. It was 360 2D, not blaming on the Vuze since I have seen more good videos in various conditions. Just wo...
Using Samsung S7 to take 360x360 spherical pictures
Views: 31   replies: 0
Last Reply: jumpjack (Jun 08 2017 11:55 AM)
This smartphone can take squared pictures with both cameras, and it also has an option to shoot pictures with both cameras ("dual camera" option) at same time, and save them to a single image file.So I would like to mount a couple of 180...

Recent Topics


Photo

Samsung Gear 360 (2017) problems connect wifi


  • Please log in to reply
1 reply to this topic

#1 compp

compp

    Newbie

  • Members
  • Pip
  • 4 posts

    Posted 07 April 2017 - 02:01 PM

    What to do if we have issue with connecting to wfi-fi for samsung gear 360 2017 edition?



    #2 lseltzer

    lseltzer

      Newbie

    • Members
    • Pip
    • 3 posts

      Posted 23 May 2017 - 04:48 AM

      When I've had problems, I've restarted the camera, started, held the MENU until I see 'Connect IOS,' then gone on an iPhone into the WiFi list and connected. Sometimes, if too much time elapses between pressing that menu button to connect and going to the phone, it times out and nothing happens. It's... a bit buggy. Also, make sure you click the select button (front main button) when you see 'Connect IOS' on the camera's screen. Once you have connected one time, it should be automatic as the phone will remember the password. 

      If you have an Android phone, it's Bluetooth, not WiFi. I had trouble connecting w/that, too. That's what being an 'early adopter' is all about, eh?!

      Now that I said all of that, what issue are you having? What happens when you turn on the camera, then hold the menu button until you see Connect IOS? OH...if you do not see connect IOS and you see something like, Connect Remote, or Connect Android, just push the menu button once or twice until you see Connect IOS, then you'll be connecting via WiFi.

      Hope this helps.






      0 user(s) are reading this topic

      0 members, 0 guests, 0 anonymous users