Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

Anybody's got tips on editing workflow?
Views: 18   replies: 1
Last Reply: Wrecks (Today, 04:09 PM)
If you view a picture using Google Photos you can click on the Information icon (the letter i inside a circle) a panel will slide over giving you the date and time of the picture, the filename, the name of the camera and the exposure settings a...
Action Director Stitching Problem
Views: 123   replies: 1
Last Reply: Efti79 (Today, 11:25 AM)
I have the same problem
Theta SC and Kyocera Duraforce pro trouble connecting
Views: 24   replies: 0
Last Reply: bstreiss (Jun 13 2017 12:10 AM)
My Theta SC seems to only be able to hold a connection with my new Kyocera Dualforce pro  if I have the "Avoid bad WiFi connections" enabled.  After 8-14 seconds the network drops, even if I'm a foot away. I have tried with the rest o...
Incredibly slow and buggy to stitch videos, buggy camera and apps
Views: 32   replies: 0
Last Reply: Daviator (Jun 12 2017 02:35 PM)
I have about 40 minutes of video (second highest resolution) from my Gear 360. If I try and use the phone (S7) to stitch, it will take upwards of 12 hours after all of the crashing and overheating. If I use the Action Director software it takes...
YI 360 VR general discussion
Views: 39   replies: 0
Last Reply: Balance (Jun 12 2017 11:09 AM)

Recent Topics


Photo

Cannot transfer videos to phone, all stop at 30%


  • Please log in to reply
14 replies to this topic

#1 mmace

mmace

    Member

  • Members
  • PipPip
  • 13 posts

    Posted 08 July 2016 - 10:36 PM

    Any ideas?
    No matter if the video is 5 seconds or 5 minutes the transfer stops at exactly 30%. Photos transfer just fine.
    Here's a video showing the problem. I've restarted the phone and the camera.



    #2 lunadude

    lunadude

      Advanced Member

    • Members
    • PipPipPip
    • 132 posts

      Posted 09 July 2016 - 12:45 AM

      My video transfers hang in the 90% range, then pop through. They used to hang every 20 to 30%, and I've have to go to another app, then come back to nudge it along.

      Do you have the latest firmware update?



      #3 mmace

      mmace

        Member

      • Members
      • PipPip
      • 13 posts

        Posted 09 July 2016 - 07:25 AM

        My video transfers hang in the 90% range, then pop through. They used to hang every 20 to 30%, and I've have to go to another app, then come back to nudge it along.
        Do you have the latest firmware update?

        yes, I'm on the latest firmware, I've left it for ages but it eventually just crashes, been in and out of other apps but doesn't help :(

        #4 mmace

        mmace

          Member

        • Members
        • PipPip
        • 13 posts

          Posted 09 July 2016 - 09:39 AM

          Just tried it on my wife's phone, it pauses for a second or two at 30% on each video and then carries on, this is driving me nuts and is really frustrating that I cannot do anything with the videos straight away while I'm out.

          #5 lunadude

          lunadude

            Advanced Member

          • Members
          • PipPipPip
          • 132 posts

            Posted 10 July 2016 - 01:32 AM

            Not sure if it is a wifi issue or a software processing/conversion issue. Sadly, I got no answer for you on this.



            #6 mmace

            mmace

              Member

            • Members
            • PipPip
            • 13 posts

              Posted 10 July 2016 - 08:41 AM

              Not sure if it is a wifi issue or a software processing/conversion issue. Sadly, I got no answer for you on this.

              it's just odd that it's 30%, one video this could be a few kB, another it could be many mb, and on my wife's phone it stutters at 30% on each video like it's about to stop. Something seems odd, if it's a tiny video, I know it can transfer more than the size of that video but it just refuses. It's infuriating.

              #7 mmace

              mmace

                Member

              • Members
              • PipPip
              • 13 posts

                Posted 24 July 2016 - 10:59 AM

                Newest firmware update does nothing to improve this problem

                #8 Guest_Alex_*

                Guest_Alex_*
                • Guests

                Posted 18 August 2016 - 05:10 PM

                I have problem 30 % too. It's infuriating.



                #9 Guest_Tony G_*

                Guest_Tony G_*
                • Guests

                Posted 26 August 2016 - 02:51 AM

                I have the same problem with my mobile android 5, any suggestion?

                 

                Meanwhile I find 2 workaround:

                 

                1- I manage to transfer the videos to my wife iPhone ( the app works find in IPhone)

                2- I connect the camera by USB to my PC with windows 10 and download the videos using LG viewer and also works fine

                 

                Anyhow I want to check the videos in my mobile so please share any feedback related to this topic.

                 

                 



                #10 mmace

                mmace

                  Member

                • Members
                • PipPip
                • 13 posts

                  Posted 26 August 2016 - 09:03 AM

                  Sold the camera, LG unable/unwilling to help, their support over chat and email was useless.
                  Unsubscribing to this thread, thanks to all who offered their help.

                  #11 lunadude

                  lunadude

                    Advanced Member

                  • Members
                  • PipPipPip
                  • 132 posts

                    Posted 27 August 2016 - 06:23 AM

                    Going to another camera, or dropping the panoramic thing altogether? (knowing you may never read this)



                    #12 Guest_Guest_*

                    Guest_Guest_*
                    • Guests

                    Posted 02 September 2016 - 08:29 PM

                    Video transfers correct only with Android 6.



                    #13 Guest_Alex_*

                    Guest_Alex_*
                    • Guests

                    Posted 07 September 2016 - 04:07 PM

                    No, not only with android 6. I made ​​a mistake . Delayed by 30 % only occurs when you do video recording with a resolution of 2560x1280. Which smartphones support a resolution of 2560x1280? Write please.



                    #14 Guest_guest_*

                    Guest_guest_*
                    • Guests

                    Posted 03 January 2017 - 06:29 AM

                    some kind of hardware issue, if your smartphone SoC(cpu) not support 2560x1280 stitching and the 30% transfer problem occurs.  then you can try 1920x960, it should be ok.



                    #15 Guest_r.w._*

                    Guest_r.w._*
                    • Guests

                    Posted 03 January 2017 - 11:34 AM

                    I tried it and the Download works fine.

                    It stopped by 30% and then the Download is a little bit slower.

                     

                    Cam with Software R10510k

                    LG G4 Phone with Android 6.0 and Cam Manager 5.2.6






                    0 user(s) are reading this topic

                    0 members, 0 guests, 0 anonymous users