Jump to content
360° Cameras and Videos Forums
Renato

Greetings from Brazil

Recommended Posts

Hello everybody, just got my Samsung 360.
I am a skydiver, speedflyer, paraglider and paramotor pilot, scuba diver and expeditioner. Hope I can come up with nice videos to our group.

Did my first video but had a problem, will open a post about it.

 

Cheers,

 

Renato

www.facebook.com/renato.rubicon

post-177-0-37495700-1470924889_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Renato
      Hi guys,
       
      This is related to the Gear 360 ActionDirector (64-bit). The very first time I opened the file from the camera both the thumbnail on the left and the preview window showed the image. I waited for it to finish importing and when I moved the file to the timeline it went black, sound is OK and other functions like trimming also work.

      I thought it could be a driver related problem and decide to Produce it anyway and see if the image would show on the final video. I watched the original clip on WMP12 and noted the time for the cuts, it worked fine and the final clip appeared on the timeline with 55 seconds (from 2 and 1/2 minutes).

      When I click on Produce I have the new screen but on any combination of resolution or codec it starts the progression bar, goes for a wile and turns off the laptop. I don't think is lack of hardware power as you can see from the images of my system.
      Anyone had a similar problem? Any input that might help?
       
      Thanks



×