Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

EleCam 360 share videos on youtube
Views: 885   replies: 6
Last Reply: Herian noor (Yesterday, 05:51 AM)
How to upload video elecam 360 on youtube and Facebook https://www.youtube.com/watch?v=07QTnWdiSTE
Giroptic Ethernet adaptor working?
Views: 220   replies: 1
Last Reply: QT (Jun 09 2017 09:36 AM)
I just received mine and I purchased a China made POE with 48v output and it works well. I followed the instructions here : https://support.giroptic.co...
360 degree Studio Video - Vuze
Views: 18   replies: 0
Last Reply: Cladde (Jun 09 2017 09:13 AM)
We had some fun with our Vuze Camera during a little studio session! :-) https://www.youtube.com/watch?v=EcBCuF4DrpI On our Website omnia360.de we wrote an article about it, too. I'm sorry that the text is...
Vuze 3D camera low light conditions
Views: 906   replies: 4
Last Reply: Guest (Jun 09 2017 08:07 AM)
Looks great on that video, but when I took a photo in low light, the photo kind of sucked in quality. It was 360 2D, not blaming on the Vuze since I have seen more good videos in various conditions. Just wo...
Using Samsung S7 to take 360x360 spherical pictures
Views: 31   replies: 0
Last Reply: jumpjack (Jun 08 2017 11:55 AM)
This smartphone can take squared pictures with both cameras, and it also has an option to shoot pictures with both cameras ("dual camera" option) at same time, and save them to a single image file.So I would like to mount a couple of 180...

Recent Topics


OKAA 360 will not turn on


3 replies to this topic

#1 Guest_marlon_*

Guest_marlon_*
  • Guests

Posted 23 April 2016 - 02:13 PM

I used OKAA 360 for few days and the poof; unit will not turn on at all.
tried several suggestions such as pushing many of buttons together etc.
has been charged fully.

 if so, how to do this when unit will not turn on??



#2 Guest_big mike_*

Guest_big mike_*
  • Guests

Posted 27 April 2016 - 12:02 PM

Maybe contact their support about a warranty? If it's fully charged and won't turn on at all, it seems like a big problem.



#3 Guest_Marbenn_*

Guest_Marbenn_*
  • Guests

Posted 31 May 2016 - 02:54 AM

Had this happen to me as well during a vacation trip and was crazy frustrating.  The issue is when I started interchanging the charging using my computer and a normal usb plug charger.  Try charging on a computer usb slot which should automatically start up the camera as a external storage mode.  Then turn it off using the camera on/off button while still hooked into the computer.  Disconnect from cable and try turning it on.  Hopefully, it starts working again and from that point, only use the usb plug charger.  It may take a few cycles to get it working correctly again.

 

Marb's Corner



#4 Nupacame

Nupacame

    Newbie

  • Members
  • Pip
  • 1 posts

    Posted 04 January 2017 - 04:32 PM

    My EWPro will not power up this morning, it was working yesterday. Ive tried swapping cables and outlets but nothing happens. Any suggestions? much appreciated



    Reply to this topic



      


    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users