Jump to content
360° Cameras and Videos Forums

Recommended Posts

Guest Glen McMillan   
Guest Glen McMillan

After 5 days of failures I have returned it to the store really poor disappointed in Nikon never did get remote working software is useless picture quality is poor. I have 25 years of software use but this was hopeless

Share this post


Link to post
Share on other sites
Guest Ian grob   
Guest Ian grob

Camera will not record longer than 48 seconds. Will randomly stop when shooting in normal video mode. Airplane mode or remote start same problem. Sometimes it records for 7 seconds. Or 28, or 30. Never got it to record up to a minute. Tried loop mode, same thing. Reset to dactory, reloaded app a few times. Card empty. Battery fully charged. Will stop and can start right again, but same problem

Share this post


Link to post
Share on other sites
Guest Thomas   
Guest Thomas

Guest_Ian grob_* - I'd suggest trying a faster SD card, this sounds like it is having issues writing the video fast enough.

Share this post


Link to post
Share on other sites
Guest Don   
Guest Don

Camera will not record longer than 48 seconds. Will randomly stop when shooting in normal video mode. Airplane mode or remote start same problem. Sometimes it records for 7 seconds. Or 28, or 30. Never got it to record up to a minute. Tried loop mode, same thing. Reset to dactory, reloaded app a few times. Card empty. Battery fully charged. Will stop and can start right again, but same problem

You need a really fast card.  Something like the Extreme Plus.  Just a thought.  I report no shut off of video while recording.  The manual says that the video will shut off if it overheats.  I'm sure that is not your issue though.

Share this post


Link to post
Share on other sites

Just bought my Keymission 360.  Finally solved pairing problems due to perseverance.  Took it out for a 30 minute walk to check it out.  Audio was good throughout.  Video had continued terrible dropouts.

 

Switched SD cards to fastest I have (Sandisk Extreme Plus) and still had the dropout.

 

Anyone have any suggestions how to fix this?  I see everyone else's posted video and it looks fine.

Share this post


Link to post
Share on other sites

the biggest issue I'm having is the inability to connect my phone to the camera; sometimes it works fine, other times not at all.

in the interests of testing, i've tried several different locations to determine whether it was interference from other wi-fi networks, but it does not appear to make any difference.

Share this post


Link to post
Share on other sites
Guest Guest   
Guest Guest

Focus issue same here,focus too near,it should focus beyond 30cm,but it focused within 30cm only. Is anyone know how to fix it without sending it back ?

Share this post


Link to post
Share on other sites
Guest Jade   
Guest Jade

With the latest firmware update for Nikon Key Mission 360 released 9th Dec 2016, be sure to read the PDF link at the bottom of the 5 point instruction list as there is really important details that should be known before attempting the update yourself. The update should only take a few seconds if you have correctly installed the update onto a memory card (just drag and drop, do not put it into any folders).

 

It is a tad fiddly to update the firmware but no worse than a Go Pro. It seems the issues people have with syncing are first time are from incomplete information contained in the instruction manual however these appear to have been fixed in the latest firmware update and also update to the snap bridge 360 app. 

 

For first time users, be sure to download the Nikon snapbridge '360/170' app. There are two similar apps and only one works which is dedicated for the key mission cameras. 

 

After updating the firmware and app, you will need to 'ignore' the camera in bluetooth (under settings menu for an iPhone), and then resync the phone and camera.

After this, it connected much faster and more reliably. I could easily use the app as a remote to take photo (white button) or video (red button) and see what I was taking a picture of. (the app would even wake the camera from off which is perfect for remote shooting)

 

With wifi connection, the password is NikonKeyMission (case sensitive) which wasn't mentioned in any instruction manuals or update materials. However it does appear in camera info now when you update the firmware. 

 

I haven't really put it to the test but am planning on this weekend, but so far quality seems reasonable. I think people are expecting high end SLR quality but there is always going to be a margin of vague blurred lines with 360 depending upon what & where you are shooting. 

 

You can edit things like lighting, colour, shadows, removal of blemishes, small objects, etc with Apple's standard photos app, however as of yet, this does not support 360 viewing. Facebook does so you can always start to upload a photo on Facebook to see what it looks like in 360 before committing to posting it online.

Sounds fiddly but really this is small fry when comparing the previous manual stitching methods which had to be done to create 360 or even panoramic photo/videos. 

 

It's a shame underwater 360 doesn't work as this was a real drawcard for me being a diver and regular snorkeller. Hopefully maybe in a future software update?? Nikon? Please? :-)

 

In the instructions it says focus on anything less than 60cm is unreliable so anyone posting about that should just read the instructions!

 

 

 

 

 

Share this post


Link to post
Share on other sites
Guest roux vincent   
Guest roux vincent

Hello,

 

since I've download new update on firmware keymission, my camera stay with 2 green alternate light all the time and it's doesn't work..

 

Help me....

Share this post


Link to post
Share on other sites
Guest asia shoot   
Guest asia shoot

Guest_roux vincent_ 

 

I did this yesterday as well and now I'm screwed, desperately trying to make this operational again as I'm in the middle of a shoot in a remote area and nikon customer service is not open until I've left. ANYONE KNOW? PLEASE HELP!

Share this post


Link to post
Share on other sites
Guest asia shoot   
Guest asia shoot

Ok I just fixed mine for now. Not sure what this means going forawrd but Ive gotten it to record images again. Basically I took the battery out, the memory card and then flipped the camera to airplane mode on. then i put just the battery in and turned camera on and tried to take a photo (without the memory card in) and then it gave me an alert noise that indicated there was no memory card in there. Then I put thememory card in and shot a photo and it worked fine. Bizarre if you ask me but it worked for the time being. Hope this helps anyone or if anyone has any additional thoughts, please let me kjnow.

Share this post


Link to post
Share on other sites
Guest asia shoot   
Guest asia shoot

Update - the camera only works on airplane mode. As soon as I turn it off airplane mode it reverts back to the unusable state it previously existed in and any attempt to use the phone software to adjust the image doesn't work :(

 

Any help here? I've written Nikon but they are slow.

Share this post


Link to post
Share on other sites

Guest_roux vincent_ 

 

I did this yesterday as well and now I'm screwed, desperately trying to make this operational again as I'm in the middle of a shoot in a remote area and nikon customer service is not open until I've left. ANYONE KNOW? PLEASE HELP!

Sorry I not understand?

 

If you see my last video:https://youtu.be/qr6xt8EVJsE

Happy new year

Share this post


Link to post
Share on other sites

New 360 and Moto Z

 

Just joined the fray !
Going on trip to beach wedding tomorrow so am trying to replace
IOS / Panasonic wearable HX-A100.
Now seeing this will be a fun trip so taking old config as backup.
Also starting in drone platform so may fly this beast once debugged !

 

Watch this space and my web presence.

Share this post


Link to post
Share on other sites
Guest Andrew Campbell   
Guest Andrew Campbell

Hi. Used the camera for the first time today and uploaded the vid to youtube. It allowed me to move around inside the video but it left a wide, black gap that ended in a circular black hole at the top.

What went wrong?

Share this post


Link to post
Share on other sites
Guest Mike   
Guest Mike

I'm having some serious BLUETOOTH and/or WI-FI connection issues to my Keymission 360/170 app on android. It tries very hard to connect to each other however it seems like luck wether they connect. I am running version 1.3 and my app is also up to date.

Does anyone else have/had these issues and how can it be fixed so it ALWAYS connects?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×