Jump to content

>> Our 360 Cameras Comparison <<

Latest Posts

Discounts! man hair style
Views: 45   replies: 8
Last Reply: japedPem (Today, 02:02 AM)
Discounts! best skin care products 2017 Products which fall und...
Editing Files Together
Views: 185   replies: 3
Last Reply: Wrecks (Today, 12:47 AM)
I use a program called VideoReDo to combine files and edit out sections. It's not free, but it's not very expensive. The resulting video has to be injected.
360 scuba diving
Views: 985   replies: 7
Last Reply: MinaZobby (Today, 12:09 AM)
Nikon KeyMission 360 vs. Samsung Gear 360 vs. Ricoh Theta S
Views: 1,308   replies: 35
Last Reply: MinaZobby (Today, 12:08 AM)
PC Viewer, Converter software
Views: 1,488   replies: 20
Last Reply: MinaZobby (Today, 12:07 AM)

Recent Topics

uploading 360 to facebook issue

  • Please log in to reply
10 replies to this topic

#1 Guest_zakun82_*

  • Guests

Posted 17 October 2016 - 10:34 PM

can anyone confirm that uploading any 360 photo to Facebook results in a elongated photo?


Im using the latest Gear App and firmware version to date, uploaded from smartphone app and ActionDirector seems to have the same unwanted outcome.


Any thoughts guys?

#2 Guest_Guest Tommy_*

Guest_Guest Tommy_*
  • Guests

Posted 18 October 2016 - 09:40 AM

I am also having the same issue, with no luck at all... Been about 5 days now...

#3 Guest_briano_*

  • Guests

Posted 18 October 2016 - 10:27 AM

ah I thought it was only me! It's been happening to me since 10th October and has been driving me nuts.


I tried my partner's Galaxy s6 and that works fine so I thought it was only my phone so I reset the device and still no luck.


Anyone tried on a browser?

#4 Guest_briano_*

  • Guests

Posted 18 October 2016 - 10:31 AM

should add my phone is UK s7 edge

#5 iwatkins



  • Members
  • PipPip
  • 23 posts

    Posted 18 October 2016 - 11:08 AM

    Uk s7 edge here as well. Same issue whether from FB app, from Gallery or from Gear360 app. Probably a change in the meta data after last update meaning FB no longer recognises them as 360 images.



    #6 iwatkins



    • Members
    • PipPip
    • 23 posts

      Posted 18 October 2016 - 12:00 PM

      If I transfer an image to my iPad and upload to FB it works fine so suggest the meta data is maintained just fine. Bizarre.

      #7 Guest_zakun82_*

      • Guests

      Posted 18 October 2016 - 12:28 PM

      Goodness, i'm glad it's wasn't just me! :)


      Anyway i'm using a Huawei mobile phone with a modded Gear 360 app and this has worked until now, i was suspecting it might of been the new APP or firmware.

      So tried exporting the photos from the Gear's SD card to the Gear Action Director but still the same.


      Iwatkins; interesting to see a different result with the Ipad and not your S7.


      Anyone tried manually inserting the Metadata into image yet as i will give that a go tonight?




      #8 Guest_briano_*

      • Guests

      Posted 18 October 2016 - 03:48 PM

      I dont know if Facebook is reading this but there's a new version of the Facebook app available ( and it is now working! :)

      #9 Guest_Tommy_*

      • Guests

      Posted 19 October 2016 - 06:33 AM

      ahhh, that last post got my hopes up, but no luck... I updated the Facebook app, and it still doesn't work...

      #10 Guest_briano_*

      • Guests

      Posted 19 October 2016 - 10:06 AM

      hmm odd, sorry to get your hopes up, I don't know why it suddenly worked for me as I didn't do anything other than update the facebook app although I did notice something that maybe wasn't coincidence.


      I have an UK s7 edge and when it failed to work was when I started deleting 360 photos from the Gallery that seems to originate from a Samsung Cloud directory (of which I couldn't find in Es Explorer), as it was showing duplicated photos in that app. It was working prior to this as I had just uploaded a 360 photo to facebook.


      Now when it worked for me again (which may/may not be a result of Facebook app update) I noticed in the gallery that photos were appearing to be coming back from Samsung cloud.


      Is this something to do with Samsung cloud and the fact it's messing up with the file sharing mechanisms of android and affecting uploading to facebook?


      Maybe try dropping back to a phone firmware that didnt include the samsung cloud update and see if that fixed it?


      I may try disabling cloud syncing but since it's working now for me I don't want to touch it!

      #11 iwatkins



      • Members
      • PipPip
      • 23 posts

        Posted 19 October 2016 - 10:16 AM

        I'm not using Samsung Cloud at all and I cannot upload to FB so probably not related.

        I tried uploading a picture that did work a few weeks ago and no joy. Hmmmm.

        1 user(s) are reading this topic

        0 members, 1 guests, 0 anonymous users